<!DOCTYPE html>
<html>
<HEAD><TITLE>President Obama Will Have First All Digital Presidential Library in Chicago</TITLE>
<meta property="og:title" content="President Obama Will Have First All Digital Presidential Library in Chicago"/>
<meta itemprop="name" content="President Obama Will Have First All Digital Presidential Library in Chicago">
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@writerswrite" />
<meta name="twitter:title" content="President Obama Will Have First All Digital Presidential Library in Chicago" />
<meta property="og:url" content="http://www.writerswrite.com/president-obama-will-have-first-all-digital-presidential-library-50820171"/>
<META NAME="description" CONTENT="Former President Barack Obama and Mrs. Obama unveiled plans for the presidential library in Chicago. The high tech civic center will be all digital.">
<meta property="og:description" content="Former President Barack Obama and Mrs. Obama unveiled plans for the presidential library in Chicago. The high tech civic center will be all digital." />
<meta itemprop="description" content="Former President Barack Obama and Mrs. Obama unveiled plans for the presidential library in Chicago. The high tech civic center will be all digital.">
<meta name="twitter:description" content="Former President Barack Obama and Mrs. Obama unveiled plans for the presidential library in Chicago. The high tech civic center will be all digital." />
<meta property="og:site_name" content="Writers Write" />
<meta property="og:image" content="http://www.writerswrite.com/2017pics/president-obama-library-chicago.jpg" />
<meta itemprop="image" content="http://www.writerswrite.com/2017pics/president-obama-library-chicago.jpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="http://www.writerswrite.com/2017pics/president-obama-library-chicago.jpg" />
<LINK REL="alternate" TITLE="Writerswrite.com RSS" HREF="http://www.writerswrite.com/rss.xml" TYPE="application/rss+xml">
<link rel="stylesheet" href="http://www.writerswrite.com/wwjmode.css" type="text/css" />
<meta property="fb:admins" content="1514477773" />
<link rel="apple-touch-icon" href="http://www.writerswrite.com/apple-touch-icon.png">
<LINK REL="canonical" href="http://www.writerswrite.com/president-obama-will-have-first-all-digital-presidential-library-50820171" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2391798-9', 'auto');
  ga('send', 'pageview');
</script>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 
<meta name="viewport" content="width=device-width, initial-scale=1.0">
</HEAD>
<body><div id="wrap"><div id="header">
<script type="text/javascript">
window.google_analytics_uacct = "UA-2391798-9";
</script>
<A HREF="http://www.writerswrite.com/" TARGET="_top">
<IMG SRC="http://www.writerswrite.com/ww-red-logo.jpg" height="67" width="451" alt="Writers Write logo"></A>
<div class="adstop">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- writerswrite-top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9653124453449571"
     data-ad-slot="3958608116"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="navigation">
<ul>
<li><a href="http://www.writerswrite.com/">Home</a></li>
<li><a href="http://www.writerswrite.com/bookstore/">Bookstore</a></li>
<li><a href="http://www.writerswrite.com/classads/">Classifieds</a></li>
<li><a href="http://www.writerswrite.com/childrens/">Children's</a></li>
<li><a href="http://www.writerswrite.com/fiction/">Fiction</a></li>
<li><a href="http://www.writerswrite.com/poetry/">Poetry</a></li>
<li><a href="http://www.writerswrite.com/screenwriting/">Screenwriting</a></li>
<li><a href="http://www.writerswrite.com/songwriting/">Songwriting</a></li>
<li style="text-align: right;">
<form action="http://www.writerswrite.com/searchresults/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-9653124453449571:4824118701" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="30" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</li></ul>
</div></div>
<!-- google_ad_section_start -->
<div id="main">
<H1>President Obama Will Have First All Digital Presidential Library in Chicago</H1><p class="date">Posted on May 8, 2017</p>
<div class="social"><ul>
<li id="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="writerswrite">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> </li>
<li id="facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.writerswrite.com/president-obama-will-have-first-all-digital-presidential-library-50820171&layout=button_count&show_faces=false&width=100&action=like&font=verdana&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:40px"></iframe></li>
</ul></div>
<div style="clear:both;"></div>
<div class="center"><IMG SRC="http://www.writerswrite.com/2017pics/president-obama-library-chicago.jpg" ALT="Artists impression of Obama presidential library in Chicago" width="554" height="389"></div>
<p class="first">Former president Barack Obama has unveiled the plans for his presidential library in Chicago. The library will be the first all-digital presidential library. All of the unclassified documents that would normally be stored at a presidential library will be digitized and made available for viewing.</p>
The center will be located on the South Side of Chicago, which the President and Mrs. Obama chose in order to give back to the community that they love. Their hope is that the center will hope revitalize the Jackson Park area by bringing visitors to Chicago and creating new jobs for the area. 
<BR><BR>
The Obamas chose Tod Williams Billie Tsien Architects Partners (TWBTA)  as the lead architects for the project with Interactive Design Architects (IDEA) as a partner on the ambitious, environmentally friendly project. 
<BR><BR>
Fundraising for the project is ongoing now. You can learn more about the proposed center and its work at the Obama Foundation <A HREF="https://www.obama.org/">website</A>. 
In this brief video the former president discusses his new center and how he wants it to be a working center for citizens. Take a look:
<BR><BR>
<div class="center"><iframe width="560" height="315" src="https://www.youtube.com/embed/5Se4xSAIz_U?rel=0?ecver=1" frameborder="0" allowfullscreen></iframe></div>
<BR><BR>
<div class="center"><IMG SRC="http://www.writerswrite.com/2017pics/president-obama-library-chicago-north.jpg" ALT="Artists impression of Obama presidential library in Chicago - looking north view" width="554" height="355"></div>
<BR><BR>
<div class="credit">Images: The Obama Presidential Center</div>
<!-- google_ad_section_end -->
<BR>
<div class="adsmain">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- writerswrite slot2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9653124453449571"
     data-ad-slot="9276248512"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="morefrom"><div class="center">More from Writers Write</div></div>
<div id="column-wrapper">
<div class="column left">
<div class="img-cropm"><IMG SRC="http://www.writerswrite.com/2017pics/cnn-sara-murray-gaggle-blocked.jpg" alt="White House Bans CNN, LA Times, NY Times and Politico From Press Conference" alt=""></div>
<p><a class="elem5" HREF="http://www.writerswrite.com/white-house-bans-cnn-la-times-ny-times-and-22420171">White House Bans CNN, LA Times, NY Times and Politico From Press Conference</a></p></div>
<div class="column mid">
<div class="img-cropm"><IMG SRC="http://www.writerswrite.com/2017pics/the-golden-house.jpg" alt="Salman Rushdie is Writing Novel With Trump-Like Villain" alt=""></div>
<p><a class="elem5" HREF="http://www.writerswrite.com/salman-rushdie-is-writing-novel-with-trump-like-villain-21020171">Salman Rushdie is Writing Novel With Trump-Like Villain</a></p></div>
<div class="column right">
<div class="img-cropm"><IMG SRC="http://www.writerswrite.com/thumbnails/20220171-thumbm.jpg" alt=""></div>
<p><a class="elem5" HREF="http://www.writerswrite.com/javaka-steptoe-wins-2017-caldecott-medal-for-radiant-child-20220171">Javaka Steptoe Wins 2017 Caldecott Medal for Radiant Child: The Story of Young Artist Jean-Michel Basquiat</a></p></div>
<div style="clear:both;"></div></div>
<div class="brn">
<div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="writerswrite,inc" ></div>
</div>
<div class="prodz">
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "wwad1-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "3aa5468ca627637b43f3d6f35f76f0c6";
amzn_assoc_rows = "1";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>
<div id="disqus_thread"></div>
<script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'writerswrite'; // required: replace example with your forum shortname
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function() {
     	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div><div id="sidebar">
<div class="class1">
<div class="ads336top">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- writerswrite 336x280 top right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9653124453449571"
     data-ad-slot="4358494913"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="boxc">
<div class="sideheader">Latest News</div>
<ul>
<li><div class="img-cropc"><IMG SRC="http://www.writerswrite.com/thumbnails/50820171-thumbh.jpg" alt=""></div>
<p><A class="elem3" HREF="http://www.writerswrite.com/president-obama-will-have-first-all-digital-presidential-library-50820171">President Obama Will Have First All Digital Presidential Library in Chicago</A></p></li>
<div style="clear:both;"></div>
<li><div class="img-cropc"><IMG SRC="http://www.writerswrite.com/2017pics/writers-strike-2017.jpg" alt=""></div>
<p><A class="elem3" HREF="http://www.writerswrite.com/writers-reach-deal-with-studios-writers-strike-averted-50720171">Writers Reach Deal With Studios, Writers Strike Averted</A></p></li>
<div style="clear:both;"></div>
<li><div class="img-cropc"><IMG SRC="http://www.writerswrite.com/thumbnails/42720171-thumbh.jpg" alt=""></div>
<p><A class="elem3" HREF="http://www.writerswrite.com/negotiations-continue-as-writers-strike-looms-42720171">Negotiations Continue as Writers' Strike Looms</A></p></li>
<div style="clear:both;"></div>
<li><div class="img-cropc"><IMG SRC="http://www.writerswrite.com/thumbnails/41320171-thumbh.jpg" alt=""></div>
<p><A class="elem3" HREF="http://www.writerswrite.com/archaeologists-discover-possible-jules-verne-time-capsule-41320171">Archaeologists Discover Possible Jules Verne Time Capsule</A></p></li>
<div style="clear:both;"></div>
<li><div class="img-cropc"><IMG SRC="http://www.writerswrite.com/thumbnails/40520172-thumbh.jpg" alt=""></div>
<p><A class="elem3" HREF="http://www.writerswrite.com/trumps-supreme-court-pick-neil-gorsuch-faces-plagiarism-accusations-40520172">Trump's Supreme Court Pick Neil Gorsuch Faces Plagiarism Accusations</A></p></li>
<div style="clear:both;"></div>
</ul></div>
<div class="boxb">
<div class="OUTBRAIN" data-widget-id= "TS_1" data-src = "" data-ob-template="writerswrite,inc" ></div>
</div>
<div class="boxb">
<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
  //<![CDATA[
    aax_getad_mpb({
      "slot_uuid":"0b819b1e-9917-4c8a-92d7-fe8b28ae2e73"
    });
  //]]>
</script>
</div>
<div class="boxb">
<div class="sideheader">Index</div>
<ul>
<li><A HREF="http://www.writerswrite.com/">Homepage</A></li>
<li><A HREF="http://www.writerswrite.com/classads/">Classifieds</A></li>
<li><A HREF="http://www.writerswrite.com/gamersgame/">Gamers Game</A></li>
<li><A HREF="http://www.writerswrite.com/readersread/">Readers Read</A></li>
<li><A HREF="http://www.writerswrite.com/selfpublishing/">Self-publishing</A></li>
<li><A HREF="http://www.writerswrite.com/subscribe/">Subscribe</A></li>
<li><A HREF="http://www.writerswrite.com/technical/">Technical Writing</A></li>
<li><A HREF="http://www.writerswrite.com/watcherswatch/">Watchers Watch</A></li>
<li><A HREF="http://www.writerswrite.com/writersblog/">Writer's Blog</A></li>
<li><A HREF="http://www.writerswrite.com/bookstore/">Writer's Bookstore</A></li>
<li><A HREF="http://www.writerswrite.com/">Writers Write</A></li>
<li><A HREF="http://www.writerswrite.com/writejobs/">Writing Jobs</A></li>
</ul></div>
<div class="center">
<A HREF="http://facebook.com/writerswrite/"><IMG SRC="http://www.writerswrite.com/facebook_f_tiny.jpg" ALT="Follow Writers Write on Facebook"></A>
<A HREF="http://twitter.com/writerswrite/"><IMG SRC="http://www.writerswrite.com/twitter_t_tiny.jpg" ALT="Follow Writers Write on Twitter"></A>
<a href="https://plus.google.com/105001887294705456356/"><img src="http://www.writerswrite.com/gplus_g_tiny.jpg" width="21" height="20" ALT="Follow Writers Write on Google+"></a>
<a href="http://pinterest.com/writerswrite/"><img src="http://www.writerswrite.com/pinterest_p_tiny.jpg" width="20" height="20" ALT="Follow Writers Write on Pinterest"></a>
</div>
</div></div></div><div id="footer">
<div class="center"><BR><BR><A HREF="http://www.writerswrite.com/">
<img src="http://www.writerswrite.com/ww-logo-small.jpg" height=55 width=214 alt="Writers Write Logo Small"></A>
<div class="center">
<A HREF="http://facebook.com/writerswrite/" alt="Follow Writers Write on Facebook"><IMG SRC="http://www.writerswrite.com/facebook_f_tiny.jpg"></A>
<A HREF="http://twitter.com/writerswrite/" alt="Follow Writers Write on Twitter"><IMG SRC="http://www.writerswrite.com/twitter_t_tiny.jpg"></A>
<a href="https://plus.google.com/105001887294705456356/" alt="Follow Writers Write on Google+"><img src="http://www.writerswrite.com/gplus_g_tiny.jpg" width="21" height="20"></a>
<a href="http://pinterest.com/writerswrite/" alt="Writers Write Pinterest"><img src="http://www.writerswrite.com/pinterest_p_tiny.jpg" width="20" height="20"></a>
</div>
<BR>
<FONT SIZE=2>
Copyright &copy; 2005-2017 by <A HREF="http://www.writerswriteinc.com/" rel="nofollow">Writers Write, Inc.</A> All Rights Reserved.<BR>
<A class="elem6" HREF="http://www.writerswriteinc.com/termsofservice/" rel="nofollow">Terms of Service</A> | <A class="elem6" HREF="http://www.writerswriteinc.com/privacy/" rel="nofollow">Privacy Policy</A></div></div>
<script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'writerswrite'; // required: replace example with your forum shortname
 /* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
  var s = document.createElement('script'); s.async = true;
     s.type = 'text/javascript';
     s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
     (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>
</body>
</html>
