<!DOCTYPE html>
<html>
<HEAD><TITLE>Boston Poets Launch City of Notions, Boston's First Anthology of Poetry</TITLE>
<meta property="og:title" content="Boston Poets Launch City of Notions, Boston's First Anthology of Poetry"/>
<meta itemprop="name" content="Boston Poets Launch City of Notions, Boston's First Anthology of Poetry">
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@writerswrite" />
<meta name="twitter:title" content="Boston Poets Launch City of Notions, Boston's First Anthology of Poetry" />
<meta property="og:url" content="http://www.writerswrite.com/boston-poets-launch-city-of-notions-bostons-first-anthology-72920171"/>
<META NAME="description" CONTENT="Boston poets have collaborated on the city's first anthology of poetry. It is called City of Notions.">
<meta property="og:description" content="Boston poets have collaborated on the city's first anthology of poetry. It is called City of Notions." />
<meta itemprop="description" content="Boston poets have collaborated on the city's first anthology of poetry. It is called City of Notions.">
<meta name="twitter:description" content="Boston poets have collaborated on the city's first anthology of poetry. It is called City of Notions." />
<meta property="og:site_name" content="Writers Write" />
<meta property="og:image" content="http://www.writerswrite.com/2017pics/city-of-notions.jpg" />
<meta itemprop="image" content="http://www.writerswrite.com/2017pics/city-of-notions.jpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="http://www.writerswrite.com/2017pics/city-of-notions.jpg" />
<LINK REL="alternate" TITLE="Writerswrite.com RSS" HREF="http://www.writerswrite.com/rss.xml" TYPE="application/rss+xml">
<link rel="stylesheet" href="http://www.writerswrite.com/wwjmode.css" type="text/css" />
<meta property="fb:admins" content="1514477773" />
<link rel="apple-touch-icon" href="http://www.writerswrite.com/apple-touch-icon.png">
<LINK REL="canonical" href="http://www.writerswrite.com/boston-poets-launch-city-of-notions-bostons-first-anthology-72920171" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2391798-9', 'auto');
  ga('send', 'pageview');
</script>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 
<meta name="viewport" content="width=device-width, initial-scale=1.0">
</HEAD>
<body><div id="wrap"><div id="header">
<script type="text/javascript">
window.google_analytics_uacct = "UA-2391798-9";
</script>
<A HREF="http://www.writerswrite.com/" TARGET="_top">
<IMG SRC="http://www.writerswrite.com/ww-red-logo.jpg" height="67" width="451" alt="Writers Write logo"></A>
<div class="adstop">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- writerswrite-top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9653124453449571"
     data-ad-slot="3958608116"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="navigation">
<ul>
<li><a href="http://www.writerswrite.com/">Home</a></li>
<li><a href="http://www.writerswrite.com/bookstore/">Bookstore</a></li>
<li><a href="http://www.writerswrite.com/classads/">Classifieds</a></li>
<li><a href="http://www.writerswrite.com/childrens/">Children's</a></li>
<li><a href="http://www.writerswrite.com/fiction/">Fiction</a></li>
<li><a href="http://www.writerswrite.com/poetry/">Poetry</a></li>
<li><a href="http://www.writerswrite.com/screenwriting/">Screenwriting</a></li>
<li><a href="http://www.writerswrite.com/songwriting/">Songwriting</a></li>
<li style="text-align: right;">
<form action="http://www.writerswrite.com/searchresults/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-9653124453449571:4824118701" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="30" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</li></ul>
</div></div>
<!-- google_ad_section_start -->
<div id="main">
<H1>Boston Poets Launch City of Notions, Boston's First Anthology of Poetry</H1><p class="date">Posted on July 29, 2017</p>
<div class="social"><ul>
<li id="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="writerswrite">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> </li>
<li id="facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.writerswrite.com/boston-poets-launch-city-of-notions-bostons-first-anthology-72920171&layout=button_count&show_faces=false&width=100&action=like&font=verdana&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:40px"></iframe></li>
</ul></div>
<div style="clear:both;"></div>
<div class="center"><IMG SRC="http://www.writerswrite.com/2017pics/city-of-notions.jpg" alt="Boston City of Notions Poetry Anthology" width="551" height="291"></div>
<p class="first">Boston poets collaborated on Boston's first anthology of poetry. The poetry collection is called "City of Notions." The name comes from a 19th century nickname for Boston. The poets assembled in the McKim Courtyard of the Boston Public Library to read their poems. The anthology was edited by Boston poet laureate Danielle Legros Georges.</p>
The <I>Press Herald</I> <A HREF="http://www.pressherald.com/2017/07/27/boston-bards-assemble-anthology-of-poetry/">reports</A> that former U.S. poet laureate Robert Pinsky is one of the contributors. Other contributers incldued Mary Oliver, Margaret Atwood, Gail Mazur, Nick Flynn, Stephen Burt, and Julia Alvarez. 
There were nearly sixty contributors. The Boston Public Library says the collection "salutes aspects of everyday life in Boston: City Hall, Mass Ave., the MBTA, Storrow Drive, the Boston Marathon, the Star Market."
<BR><BR>
A listing for the 132 page "City of Notions" can be found <A HREF="https://bpl.bibliocommons.com/item/show/6258283075_city_of_notions">here</A> on the Boston Public Library website. The listing description says, "The poems speak to Boston's many diversities, of people and places, styles and perspectives. They make you feel life in Boston, in all the joys and pains of our unique landscapes, culture, and history. They show us a Boston we recognize but could never describe in any other way but through art. They expand the conversation."
<BR><BR>
The Boston anthology is a great idea. More cities should launch poetry anthologies.
<BR><BR><div class="credit">Image: Boston Mayor's Office</div>
<!-- google_ad_section_end -->
<BR>
<div class="adsmain">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- writerswrite slot2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9653124453449571"
     data-ad-slot="9276248512"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="prodz">
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "wwad1-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "3aa5468ca627637b43f3d6f35f76f0c6";
amzn_assoc_rows = "1";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>
<div class="brn">
<div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="writerswrite,inc" ></div>
</div>
<div class="moreheader">More from Writers Write</div><BR><BR>
<li style="list-style-type: none;"><div class="img-cropl"><IMG SRC="http://www.writerswrite.com/2017pics/13120171wt.jpg" alt=""></div>
<A class="elem1" HREF="http://www.writerswrite.com/new-york-times-dumps-comics-and-mass-market-paperback-13120171">New York Times Dumps Comics and Mass Market Paperback Bestseller Lists</A></li>
<div style="clear:both;"></div><BR><BR>
<li style="list-style-type: none;"><div class="img-cropl"><IMG SRC="http://www.writerswrite.com/2017pics/13020171wt.jpg" alt=""></div>
<A class="elem1" HREF="http://www.writerswrite.com/kelly-barnhill-wins-2017-newbery-medal-for-the-girl-13020171">Kelly Barnhill Wins 2017 Newbery Medal for The Girl Who Drank the Moon</A></li>
<div style="clear:both;"></div><BR><BR>
<li style="list-style-type: none;"><div class="img-cropl"><IMG SRC="http://www.writerswrite.com/2017pics/12920171wt.jpg" alt=""></div>
<A class="elem1" HREF="http://www.writerswrite.com/a-french-translator-describes-the-difficulty-of-translating-president-12920171">A French Translator Describes the Difficulty of Translating President Trump</A></li>
<div style="clear:both;"></div><BR><BR>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<ins class="adsbygoogle"
	     style="display:block"
	     data-ad-format="fluid"
	     data-ad-layout="image-side"
	     data-ad-layout-key="-hc+7-d-kw+18g"
	     data-ad-client="ca-pub-9653124453449571"
	     data-ad-slot="4906033281"></ins>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<BR><BR>
<li style="list-style-type: none;"><div class="img-cropl"><IMG SRC="http://www.writerswrite.com/2016pics/122820161wt.jpg" alt=""></div>
<A class="elem1" HREF="http://www.writerswrite.com/a-princess-and-an-author-carrie-fisher-taken-too-122820161">A Princess and an Author: Carrie Fisher Taken Too Soon</A></li>
<div style="clear:both;"></div><BR><BR>
<li style="list-style-type: none;"><div class="img-cropl"><IMG SRC="http://www.writerswrite.com/2016pics/121720161wt.jpg" alt=""></div>
<A class="elem1" HREF="http://www.writerswrite.com/trump-typo-causes-unpresidented-to-trend-on-twitter-121720161">Trump Typo Causes 'Unpresidented' to Trend on Twitter</A></li>
<div style="clear:both;"></div><BR><BR>
</div><div id="sidebar">
<div class="class1">
<div class="ads336top">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- writerswrite 336x280 top right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9653124453449571"
     data-ad-slot="4358494913"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="boxc">
<div class="sideheader">Latest News</div>
<ul>
<li style="list-style-type: none;"><div class="img-cropc"><IMG SRC="http://www.writerswrite.com/2017pics/72920171wt.jpg" alt=""></div>
<p><A class="elem3" HREF="http://www.writerswrite.com/boston-poets-launch-city-of-notions-bostons-first-anthology-72920171">Boston Poets Launch City of Notions, Boston's First Anthology of Poetry</A></p></li>
<div style="clear:both;"></div>
<li style="list-style-type: none;"><div class="img-cropc"><IMG SRC="http://www.writerswrite.com/2017pics/60720171wt.jpg" alt=""></div>
<p><A class="elem3" HREF="http://www.writerswrite.com/john-grisham-shares-writing-tips-and-talks-plotting-60720171">John Grisham Shares Writing Tips and Talks Plotting</A></p></li>
<div style="clear:both;"></div>
<li style="list-style-type: none;"><div class="img-cropc"><IMG SRC="http://www.writerswrite.com/2017pics/52920171wt.jpg" alt=""></div>
<p><A class="elem3" HREF="http://www.writerswrite.com/frederick-douglass-statue-unveiled-at-hillsdale-college-52920171">Frederick Douglass Statue Unveiled at Hillsdale College</A></p></li>
<div style="clear:both;"></div>
<li><div class="img-cropc"><IMG SRC="http://www.writerswrite.com/thumbnails/50820171-thumbh.jpg" alt=""></div>
<p><A class="elem3" HREF="http://www.writerswrite.com/president-obama-will-have-first-all-digital-presidential-library-50820171">President Obama Will Have First All Digital Presidential Library in Chicago</A></p></li>
<div style="clear:both;"></div>
<li><div class="img-cropc"><IMG SRC="http://www.writerswrite.com/2017pics/writers-strike-2017.jpg" alt=""></div>
<p><A class="elem3" HREF="http://www.writerswrite.com/writers-reach-deal-with-studios-writers-strike-averted-50720171">Writers Reach Deal With Studios, Writers Strike Averted</A></p></li>
<div style="clear:both;"></div>
</ul></div>
<div class="boxb">
<div class="OUTBRAIN" data-widget-id= "TS_1" data-src = "" data-ob-template="writerswrite,inc" ></div>
</div>
<div class="boxb">
<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
  //<![CDATA[
    aax_getad_mpb({
      "slot_uuid":"0b819b1e-9917-4c8a-92d7-fe8b28ae2e73"
    });
  //]]>
</script>
</div>
<div class="boxb">
<div class="sideheader">Index</div>
<ul>
<li><A HREF="http://www.writerswrite.com/">Homepage</A></li>
<li><A HREF="http://www.writerswrite.com/classads/">Classifieds</A></li>
<li><A HREF="http://www.writerswrite.com/gamersgame/">Gamers Game</A></li>
<li><A HREF="http://www.writerswrite.com/readersread/">Readers Read</A></li>
<li><A HREF="http://www.writerswrite.com/selfpublishing/">Self-publishing</A></li>
<li><A HREF="http://www.writerswrite.com/subscribe/">Subscribe</A></li>
<li><A HREF="http://www.writerswrite.com/technical/">Technical Writing</A></li>
<li><A HREF="http://www.writerswrite.com/watcherswatch/">Watchers Watch</A></li>
<li><A HREF="http://www.writerswrite.com/writersblog/">Writer's Blog</A></li>
<li><A HREF="http://www.writerswrite.com/bookstore/">Writer's Bookstore</A></li>
<li><A HREF="http://www.writerswrite.com/">Writers Write</A></li>
<li><A HREF="http://www.writerswrite.com/writejobs/">Writing Jobs</A></li>
</ul></div>
<div class="center">
<A HREF="http://facebook.com/writerswrite/"><IMG SRC="http://www.writerswrite.com/facebook_f_tiny.jpg" ALT="Follow Writers Write on Facebook"></A>
<A HREF="http://twitter.com/writerswrite/"><IMG SRC="http://www.writerswrite.com/twitter_t_tiny.jpg" ALT="Follow Writers Write on Twitter"></A>
<a href="https://plus.google.com/105001887294705456356/"><img src="http://www.writerswrite.com/gplus_g_tiny.jpg" width="21" height="20" ALT="Follow Writers Write on Google+"></a>
<a href="http://pinterest.com/writerswrite/"><img src="http://www.writerswrite.com/pinterest_p_tiny.jpg" width="20" height="20" ALT="Follow Writers Write on Pinterest"></a>
</div>
</div></div></div><div id="footer">
<div class="center"><BR><BR><A HREF="http://www.writerswrite.com/">
<img src="http://www.writerswrite.com/ww-logo-small.jpg" height=55 width=214 alt="Writers Write Logo Small"></A>
<div class="center">
<A HREF="http://facebook.com/writerswrite/" alt="Follow Writers Write on Facebook"><IMG SRC="http://www.writerswrite.com/facebook_f_tiny.jpg"></A>
<A HREF="http://twitter.com/writerswrite/" alt="Follow Writers Write on Twitter"><IMG SRC="http://www.writerswrite.com/twitter_t_tiny.jpg"></A>
<a href="https://plus.google.com/105001887294705456356/" alt="Follow Writers Write on Google+"><img src="http://www.writerswrite.com/gplus_g_tiny.jpg" width="21" height="20"></a>
<a href="http://pinterest.com/writerswrite/" alt="Writers Write Pinterest"><img src="http://www.writerswrite.com/pinterest_p_tiny.jpg" width="20" height="20"></a>
</div>
<BR>
<FONT SIZE=2>
Copyright &copy; 2005-2017 by <A HREF="http://www.writerswriteinc.com/" rel="nofollow">Writers Write, Inc.</A> All Rights Reserved.<BR>
<A class="elem6" HREF="http://www.writerswriteinc.com/termsofservice/" rel="nofollow">Terms of Service</A> | <A class="elem6" HREF="http://www.writerswriteinc.com/privacy/" rel="nofollow">Privacy Policy</A></div></div>
</body>
</html>
